Eigen Network Outage

Incident Report for Shift4

Resolved

The incident has been resolved.
Posted Jul 17, 2026 - 19:18 UTC

Update

Multiple confirmed cases of devices coming back online. In some cases a reboot may be required.
Posted Jul 17, 2026 - 18:04 UTC

Monitoring

Multiple confirmed cases of devices coming back online. In some cases a reboot may be required.
Posted Jul 17, 2026 - 18:02 UTC

Identified

This is believed to be contained to Western Canada. We have an issue with our Eigen devices. We're engaging our vendor for additional assistance. Rebooting the device should enable reconnection.
Posted Jul 17, 2026 - 17:56 UTC

Investigating

We have an issue with our Eigen devices. We're engaging our vendor for additional assistance. Switching devices into WiFi mode may alleviate symptoms on impacted devices.
Posted Jul 17, 2026 - 17:53 UTC
This incident affected: Eigen/xDine (Eigen Gateway, Telus Cellular Service).