Processing Disruption

Incident Report for Shift4

Resolved

The incident has been resolved.
Posted Sep 11, 2026 - 23:57 UTC

Update

A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2026 - 23:45 UTC

Monitoring

We are continuing to investigate the issue, and have identified the cause.

In order to avoid locked tickets and mismatched information, run transactions and tickets on the same system.
Posted Sep 11, 2026 - 23:29 UTC

Investigating

Shift4 is aware of some merchants experiencing issues processing payment transactions. Merchants with automatic Offline Payments mode should be able to continue operations.

These errors may result in the following types of issues:

• Payment Transaction Timeouts
• Payment Transaction Declines
• Payment Transaction Failures/Errors

We will provide updates as they become available.

Thanks for your patience; we apologize for the inconvenience.
Posted Sep 11, 2026 - 23:04 UTC
This incident affected: Shift4 Dine (Shift4 Dine POS - US, Shift4 Dine POS - Canada, Shift4 Dine POS - UK/EU, Shift4 Dine Mobile, Shift4 Dine Online Ordering, Shift4 Dine Kiosk).