Skytab/LH Syncing
Incident Report for Shift4
Resolved
This incident has been resolved.
Posted Aug 28, 2024 - 07:27 PDT
Monitoring
Shift4 is aware of an issue impacting a small number of our SkyTab customers. As a precaution we do not recommend rebooting, clearing data or performing updates at this time. Our engineering team is looking into the issue at this time. Once resolved, the system will return to normal operation. We sincerely apologize for the inconvenience.
Posted Aug 28, 2024 - 07:16 PDT
This incident affected: Cloud POS Services (SkyTab).