GiftCards Transactions Failing

Incident Report for Shift4

Resolved

The incident has been resolved.
Posted Apr 24, 2026 - 20:25 UTC

Identified

Incident:
Shift4 is aware of an issue processing a small number of gift card transactions. These issues may cause processing delays or result in an inability to receive authorizations. The problem is currently under investigation.

Merchants can accept an alternate form of payment or retry the gift card once the issue is resolved.
Posted Apr 24, 2026 - 18:41 UTC
This incident affected: Third-Party Payments Provider or Vendor (Other).