Funding Delay and Batching issues 06/24/2026

Incident Report for Shift4

Resolved

This has been resolved.
Posted Jun 26, 2026 - 17:01 UTC

Identified

Incident:
Shift4 has been notified that some of our merchants who process with Elavon may experience delayed deposits for funding scheduled for today. As a result of this delay, hold times may be longer than usual.

Shift4 is working to resolve the suspended batches as quickly as possible.

We will provide updates as they become available.

Please utilize our live chat service at www.shift4.com/support for quicker response times.
Thanks for your patience; we apologize for the inconvenience.
Posted Jun 24, 2026 - 18:07 UTC
This incident affected: Merchant Funding (Merchant Funding USA) and Third-Party Payments Provider or Vendor (Elavon).