Lighthouse Locked Tickets

Incident Report for Shift4

Resolved

The incident has been resolved.
Posted Jan 17, 2026 - 18:43 PST

Update

The solution regarding locked tickets and inconsistencies began rolling out to all impacted locations as of 12:45 PM EST on 1/16/2026. Our monitoring indicates that the root cause has been addressed, and we have received no reports of new occurrences.

Some existing tickets may require a manual action to clear the local state. If you encounter a previously affected ticket, you may need to close or void the ticket to fully resolve the inconsistency. Systems are currently operating normally across all regions.

If you continue to experience any unusual behavior with ticket management, please contact our support team immediately.
Posted Jan 17, 2026 - 12:40 PST

Update

We have deployed a fix as of 12:45 AM to address issues regarding locked tickets and data inconsistencies. Early feedback confirms that these issues are now resolved.

Once the fix is applied to your specific environment, your system will reinitialize to process the corrections. You may need to close or void tickets that have been unlocked. If you continue to have issues with locked tickets, please contact support.
Posted Jan 16, 2026 - 14:50 PST

Update

Our Development team will begin deploying a fix to impacted customers beginning at 12:45 PM EST. This fix requires systems to reinitialize, and during the initialization state systems will be unavailable for use. The time taken to initialize varies by amount of data, but once complete data will be normalized.
Posted Jan 16, 2026 - 09:45 PST

Update

Today's operations are normalized, there should be no issues with new ticket entries. We are still working on reconciling last night's locked tickets.

Tickets created during last night's outage may still be locked. Please do not delete/ remove any tickets from 5-6pm EST last night.
Posted Jan 16, 2026 - 08:38 PST

Monitoring

We are currently resolving an issue affecting tickets. If you encounter a "locked" ticket, please try resending the ticket; in many cases, this action will manually trigger an unlock.
In the meantime:
Going Forward: We are running a "force unlock" process in the background to restore access across all accounts.
Data Accuracy: You may notice some temporary data inconsistencies. Our team is working diligently to reconcile all records as soon as possible, this process will take time depending on the amount of data at your location.
We appreciate your patience as we finalize these repairs.
Posted Jan 15, 2026 - 17:37 PST

Identified

Incident:
Shift4 is aware of an issue that is our affecting SkyTab POS for some customers. This may impact the ability to open, edit, or close Tickets. We are working to resolve this issue as quickly as possible. We sincerely apologize for the inconvenience. Please check status.shift4.com for updates.

As a workaround, take payments in the same POS Terminal where the ticket was created.
Posted Jan 15, 2026 - 15:16 PST
This incident affected: SkyTab (SkyTab POS - US, SkyTab POS - Canada, SkyTab POS - UK/EU) and Cloud POS Services (Lighthouse Business Manager).