Eigen Processing Disruption

Incident Report for Shift4

Resolved

The incident has been resolved.
Posted Sep 10, 2026 - 01:33 UTC

Identified

Incident:
Shift4 is aware of a processing disruption regarding our Eigen product, impacting customers with V660 devices. We will provide further details as soon as possible.
Posted Sep 10, 2026 - 00:32 UTC
This incident affected: Eigen/xDine (Eigen Gateway).