Shift4 Dine BI Reporting Issues

Incident Report for Shift4

Resolved

The incident has been resolved. Shift4 Dine BI Reporting capability has been restored.
Posted Jul 10, 2026 - 19:57 UTC

Monitoring

A fix has been implemented on Shift4 Dine Reporting and we are monitoring the results.
Posted Jul 10, 2026 - 18:03 UTC

Identified

Incident:
Shift4 is aware of an issue affecting Shift4 Dine's ability to generate Business Intelligence reporting. Teams are engaged on troubleshooting at this time. We will provide further updates as they become available.
Posted Jul 10, 2026 - 17:35 UTC
This incident affected: Shift4 Dine (Shift4 Dine BI Reporting).