Shift4 Phone Support is Degraded

Incident Report for Shift4

Resolved

The incident has been resolved, and phone systems have been fully restored.
Posted Jul 06, 2026 - 21:15 UTC

Monitoring

Our phone system activity has returned to normal following the implementation of a fix. We will continue to monitor results to ensure the issue remains resolved.
Posted Jul 06, 2026 - 20:59 UTC

Identified

Incident:
Shift4 is aware of an issue affecting our phone systems. We are working to resolve the silence issue as quickly as possible. We encourage you to reach us through chat: https://www.shift4.com/support. We sincerely apologize for the inconvenience.
Posted Jul 06, 2026 - 20:24 UTC
This incident affected: Shift4 Support Communications Tools.