A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2026 - 16:46 UTC
Update
Shift4 has confirmed authorization issues for merchants based in Canada. These issues may cause processing delays or result in an inability to receive authorizations. We are currently working to resolve these issues.
Shift4 has confirmed authorization issues for merchants based in Canada. These issues may cause processing delays or result in an inability to receive authorizations. We are currently working to resolve these issues.
Posted Jun 23, 2026 - 16:20 UTC
Identified
Incident: Shift4 has confirmed with Global Payments that they are currently experiencing authorization issues for Canada based merchants. These issues may cause processing delays or result in an inability to receive authorizations. We are waiting for Global to resolve these issues.
Posted Jun 23, 2026 - 16:11 UTC
This incident affected: Givex (Givex POS), Shift4 Dine (Shift4 Dine POS - Canada), and Third-Party Payments Provider or Vendor (Global).