Intermittent Processing Error

Incident Report for Shift4

Resolved

The incident has been resolved.
Posted Apr 07, 2026 - 06:50 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2026 - 06:45 PDT

Identified

Incident:
We have identified an error and are implementing fix actions.
Posted Apr 07, 2026 - 06:12 PDT
This incident affected: SkyTab (SkyTab POS - US) and Payments Platform (Tokenization).