Lighthouse Interruption

Incident Report for Shift4

Resolved

The incident has been resolved.
Posted Apr 01, 2026 - 11:40 PDT

Monitoring

Incident:
We are aware of an issue that briefly affected Lighthouse and SkyTab POS Systems. A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2026 - 11:36 PDT
This incident affected: SkyTab (SkyTab POS - US, SkyTab POS - Canada, SkyTab POS - UK/EU, SkyTab Mobile) and Cloud POS Services (Lighthouse Business Manager).