Partial Funding Delay - 8-24-2026

Incident Report for Shift4

Resolved

The incident has been resolved.
Posted Aug 24, 2026 - 17:55 UTC

Investigating

Incident:
Some of our merchants' deposits scheduled for today may be delayed for up to 24 hours.
We are currently investigating the impact and will provide updates as available.
We apologize for any inconvenience.
Posted Aug 24, 2026 - 14:31 UTC
This incident affected: Merchant Funding (Merchant Funding USA).