Shift4 Investigating Intermittent Payment Processing Issue
Incident Report for Shift4
Resolved
Please be advised that the intermittent disruption to payment processing has been resolved. If you are still experiencing an issue, please retry transactions. Thank you for your understanding and we apologize for the inconvenience.
Posted Oct 14, 2024 - 17:52 PDT
Identified
Shift4 is aware of an issue from today’s earlier disruption. A subset of merchants may experience intermittent timeouts. Please retry any affected transactions. We apologize for the inconvenience and appreciate your understanding.
Posted Oct 14, 2024 - 16:57 PDT
Investigating
Shift4 is aware of an issue from today’s earlier disruption. A subset of merchants may experience intermittent timeouts. Please retry any affected transactions. We apologize for the inconvenience and appreciate your understanding.
Posted Oct 14, 2024 - 16:49 PDT
This incident affected: Payments Platform (Card Processing).