Shift4 is Experiencing a Service-Wide Disruption
Incident Report for Shift4
Resolved
This incident has been resolved.
Posted May 02, 2024 - 09:22 PDT
Monitoring
Shift4 is aware that some customers may be experiencing authorization timeouts or authorization delays. We have resolved these issues, please retry any failed transactions. If you continue to experience issues, please contact us for assistance.
Posted May 02, 2024 - 09:13 PDT
Investigating
Shift4's technical team has identified an issue that may be impacting payment processing services for a subset of Shift4 customers. Impacted customers may not be able to process transactions at this time. Our team is actively investigating this issue and is committed to bringing our services back online as soon as possible.
Posted May 02, 2024 - 08:53 PDT
This incident affected: Payments Platform (Card Processing).